Describe the bug
If the location hours tables already exist, upgrading fails as the scripts always attempt to create the new tables.
To Reproduce
Steps to reproduce the behavior:
- Start with a server 5.3.1+
- Revert to a previous server version.
- Upgrade back to 5.3.1+
- Upgrade will fail attempting to create tables that already exist.
Expected behavior
The script should return an error indicating that the tables already exist, but allow the upgrade to complete.
Describe the bug
If the location hours tables already exist, upgrading fails as the scripts always attempt to create the new tables.
To Reproduce
Steps to reproduce the behavior:
Expected behavior
The script should return an error indicating that the tables already exist, but allow the upgrade to complete.